Skip to content

@hansl hansl released this Jul 26, 2018 · 1273 commits to master since this release

This is a quick patch to allow users to work with TypeScript 2.9 without warnings.

Commits

@angular/cli

Commit Description Notes
Bug Fix use correct compiler version range Closes #11665Closes #25141
Bug Fix update typescript version checks for Angular 6.1

@ngtools/webpack

Commit Description Notes
Bug Fix support typescript 2.8 + 2.9

@schematics/angular

Commit Description Notes
Bug Fix adjust zonejs version in new projects for 6.1

Special Thanks

Charles Lyding, Hans Larsen, Matt Lewis, Sarun Intaralawan

Assets 2
You can’t perform that action at this time.