Skip to content
Permalink
Browse files

fix(bazel): Remove @angular/upgrade from dev dependencies (#29319)

@angular/upgrade is unnecessary, but it's required by router/upgrade.

PR Close #29319
  • Loading branch information...
kyliau authored and matsko committed Mar 14, 2019
1 parent f7738ad commit 1db8bf312ed2f5605d17f6f48e00a1ecc3ff1a68
@@ -16,6 +16,7 @@
"exclude": [
"node_modules/@angular/bazel/**",
"node_modules/@angular/compiler-cli/**",
"node_modules/@angular/**/testing/**"
"node_modules/@angular/**/testing/**",
"node_modules/@angular/router/upgrade*"
]
}
@@ -43,7 +43,6 @@ function addDevDependenciesToPackageJson(options: Schema) {

const devDependencies: {[k: string]: string} = {
'@angular/bazel': angularCoreVersion,
'@angular/upgrade': angularCoreVersion,
'@bazel/bazel': '^0.23.0',
'@bazel/ibazel': '^0.9.0',
'@bazel/karma': '^0.27.4',

0 comments on commit 1db8bf3

Please sign in to comment.
You can’t perform that action at this time.