Skip to content
Permalink
Browse files

fix: use full cldr data to support all locales (#33682)

switching to cldr-data package resulted in
loss of some locales, since by default only core locales are loaded.
This PR adds a flag to tell cldr-data to use full locale coverage

fixes: #33681

PR Close #33682
  • Loading branch information
doom777 authored and kara committed Nov 8, 2019
1 parent 8362696 commit ea83125df3799a6182e4a28cbd58267395da7537
Showing with 2 additions and 1 deletion.
  1. +2 −1 package.json
@@ -173,5 +173,6 @@
"// 4": "Overwrite graceful-fs to a version that does not rely on the 'natives' package. This fixes gulp for >= 10.13, more information: #28213",
"resolutions": {
"**/graceful-fs": "4.2.2"
}
},
"cldr-data-coverage": "full"
}

0 comments on commit ea83125

Please sign in to comment.
You can’t perform that action at this time.