Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue when upgrading to ng 9.1 #36248

Closed
LanderBeeuwsaert opened this issue Mar 25, 2020 · 2 comments
Closed

Issue when upgrading to ng 9.1 #36248

LanderBeeuwsaert opened this issue Mar 25, 2020 · 2 comments

Comments

@LanderBeeuwsaert
Copy link

@LanderBeeuwsaert LanderBeeuwsaert commented Mar 25, 2020

馃悶 bug report

Affected Package

The issue is caused by package @angular/....

probably angular-cli 9.1

Is this a regression?

Yes, the previous version in which this bug was not present was: ....

yep

Description

A clear and concise description of the problem...

When upgrading to angular 9.1, only when deploying to production (so optimization, AoT and all that on) I get:

image

@kaito3desuyo

This comment has been minimized.

Copy link

@kaito3desuyo kaito3desuyo commented Mar 26, 2020

I have a same issue, but this issue seems to be due to @angular/material-moment-adapter.

We have prepared a minimal reproduction repository.
https://github.com/kaito3desuyo/angular-test

How to reproduce

  1. clone this repository
  2. ng build --prod
  3. npm i -g http-server
  4. move root directory to dist/angular-test Folder
  5. http-server
  6. open http://localhost:8080
@LanderBeeuwsaert

This comment has been minimized.

Copy link
Author

@LanderBeeuwsaert LanderBeeuwsaert commented Mar 26, 2020

Closing for the reason that @kaito3desuyo made a more accurate ticket.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can鈥檛 perform that action at this time.