Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

feat: update tslib to 1.9.0 #22667

Closed
wants to merge 1 commit into from

Conversation

Projects
None yet
5 participants
@IgorMinar
Copy link
Member

commented Mar 8, 2018

BREAKING CHANGE: after this change, npm and yarn will issue incompatible peerDependencies warning

We don't expect this to actually break an application, but the application/library package.json
will need to be updated to provide tslib 1.9.0 or higher.

feat: update tslib to 1.9.0
BREAKING CHANGE: after this change, npm and yarn will issue incompatible peerDependencies warning

We don't expect this to actually break an application, but the application/library package.json
will need to be updated to provide tslib 1.9.0 or higher.

@googlebot googlebot added the cla: yes label Mar 8, 2018

@IgorMinar IgorMinar requested a review from alexeagle Mar 8, 2018

@IgorMinar IgorMinar added this to the v6-candidates milestone Mar 8, 2018

@mary-poppins

This comment has been minimized.

Copy link

commented Mar 8, 2018

@IgorMinar IgorMinar requested a review from kara Mar 9, 2018

@kara

kara approved these changes Mar 9, 2018

Copy link
Contributor

left a comment

LGTM

@IgorMinar IgorMinar removed the request for review from alexeagle Mar 9, 2018

@IgorMinar

This comment has been minimized.

Copy link
Member Author

commented Mar 9, 2018

@alexeagle

This comment has been minimized.

Copy link
Contributor

commented Mar 9, 2018

😎

leo6104 added a commit to leo6104/angular that referenced this pull request Mar 25, 2018

feat: update tslib to 1.9.0 (angular#22667)
BREAKING CHANGE: after this change, npm and yarn will issue incompatible peerDependencies warning

We don't expect this to actually break an application, but the application/library package.json
will need to be updated to provide tslib 1.9.0 or higher.

PR Close angular#22667

jmleoni pushed a commit to jmleoni/angular that referenced this pull request Oct 6, 2018

feat: update tslib to 1.9.0 (angular#22667)
BREAKING CHANGE: after this change, npm and yarn will issue incompatible peerDependencies warning

We don't expect this to actually break an application, but the application/library package.json
will need to be updated to provide tslib 1.9.0 or higher.

PR Close angular#22667
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.