New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

build: update `version` in `package.json` #28075

Closed
wants to merge 1 commit into
base: 7.2.x
from

Conversation

Projects
None yet
5 participants
@gkalpak
Copy link
Member

gkalpak commented Jan 11, 2019

The version was updated on master (with 0efbb37), but the commit was not backported to 7.2.x. As a result, the version on angular.io appears as 7.2.0-rc.0 (instead of 7.2.0).

build: update `version` in `package.json`
The version was updated on master (with 0efbb37), but the commit was
not backported to 7.2.x. As a result, the version on angular.io appears
as `7.2.0-rc.0` (instead of 7.2.0).

@gkalpak gkalpak requested a review from angular/fw-dev-infra as a code owner Jan 11, 2019

@googlebot googlebot added the cla: yes label Jan 11, 2019

@ngbot ngbot bot added this to the needsTriage milestone Jan 11, 2019

@IgorMinar
Copy link
Member

IgorMinar left a comment

Oops!

AndrewKushnir added a commit that referenced this pull request Jan 11, 2019

build: update `version` in `package.json` (#28075)
The version was updated on master (with 0efbb37), but the commit was
not backported to 7.2.x. As a result, the version on angular.io appears
as `7.2.0-rc.0` (instead of 7.2.0).

PR Close #28075
@AndrewKushnir

This comment has been minimized.

Copy link
Contributor

AndrewKushnir commented Jan 11, 2019

Merged into 7.2.x branch.

@gkalpak gkalpak deleted the gkalpak:7.2.x-build-update-version branch Jan 12, 2019

AndrewKushnir added a commit that referenced this pull request Jan 16, 2019

build: update `version` in `package.json` (#28075)
The version was updated on master (with 0efbb37), but the commit was
not backported to 7.2.x. As a result, the version on angular.io appears
as `7.2.0-rc.0` (instead of 7.2.0).

PR Close #28075
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment