Not Logging to Console after page reload #21

Closed
niksosf opened this Issue Aug 15, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@niksosf

niksosf commented Aug 15, 2012

With Performance logging enabled, when "Log to console" is also enabled, the current session will get function run duration in ms in the console, but once the page reloads, the Performance "Enable" box and "Log to Console" are still checked, yet no more run duration is logged in the console. One has to uncheck then recheck the "log to console" box to enable that.

I am on Version 22.0.1229.6 dev Mountain Lion

@btford

This comment has been minimized.

Show comment Hide comment
@btford

btford Aug 15, 2012

Contributor

I'll take a look at this when I get a chance. Thanks!

Contributor

btford commented Aug 15, 2012

I'll take a look at this when I get a chance. Thanks!

@btford

This comment has been minimized.

Show comment Hide comment
@btford

btford Dec 11, 2014

Contributor

I've since pulled this in subsequent updates in lieu of a pane that displays these sorts of messages.

Contributor

btford commented Dec 11, 2014

I've since pulled this in subsequent updates in lieu of a pane that displays these sorts of messages.

@btford btford closed this Dec 11, 2014

Shraymonks pushed a commit to Shraymonks/pinspector that referenced this issue Jul 14, 2015

Merge pull request #21 from bradencanderson/fast_rerender
ModuleTree talk to Model directly and rerender intelligently
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment