Permalink
Browse files

Added required_ruby_version

  • Loading branch information...
ankane committed Apr 18, 2018
1 parent e13bfd9 commit 1ac07f945a40fad850d7a96e89aba930d6c28bb8
Showing with 2 additions and 0 deletions.
  1. +2 −0 searchkick.gemspec
@@ -18,6 +18,8 @@ Gem::Specification.new do |spec|
spec.test_files = spec.files.grep(%r{^(test|spec|features|benchmark)/})
spec.require_paths = ["lib"]
spec.required_ruby_version = ">= 2.2.0"
spec.add_dependency "activemodel", ">= 4.2"
spec.add_dependency "elasticsearch", ">= 5"
spec.add_dependency "hashie"

0 comments on commit 1ac07f9

Please sign in to comment.