Skip to content
Permalink
Browse files

Use require_relative in gemspec [skip ci]

  • Loading branch information...
ankane committed Jun 12, 2019
1 parent 7b6ec29 commit 574970cf5854972b7f05a2eae910a3926449bc0a
Showing with 1 addition and 4 deletions.
  1. +1 −4 searchkick.gemspec
@@ -1,7 +1,4 @@

lib = File.expand_path("../lib", __FILE__)
$LOAD_PATH.unshift(lib) unless $LOAD_PATH.include?(lib)
require "searchkick/version"
require_relative "lib/searchkick/version"

Gem::Specification.new do |spec|
spec.name = "searchkick"

0 comments on commit 574970c

Please sign in to comment.
You can’t perform that action at this time.