Skip to content
This repository has been archived by the owner. It is now read-only.

[2.4.2] Getting error "Error in mounted hook" #1

Closed
archer3cl opened this issue Jul 13, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@archer3cl
Copy link

commented Jul 13, 2017

I'm submitting a ... (check one with "x")

[x] Bug report => search github for a similar issue or PR before submitting
[ ] Feature request
[ ] Other, please describe

Tell about your platform

  • eonasdan-bootstrap-datetimepicker version : 4.17.47
  • Vue.js version : 2.2.2
  • Browser name and version : Chrome|Firefox|Safari x.x.x
  • This package version : 2.4.2

Current behavior
Clean installation in a non-module environment, setting as docs says, getting the next error:
screenshot_1

Expected behavior
Input should be created

Minimal reproduction of the problem with instructions
Clean installation in a non-module environment
Demo of the problem https://jsfiddle.net/Archer3CL/6xjj9vtr/6/

ankurk91 added a commit that referenced this issue Jul 14, 2017

ankurk91 added a commit that referenced this issue Jul 14, 2017

ankurk91 added a commit that referenced this issue Jul 14, 2017

@ankurk91 ankurk91 changed the title Getting error "Error in mounted hook" [2.4.2] Getting error "Error in mounted hook" Jul 14, 2017

@ankurk91

This comment has been minimized.

Copy link
Owner

commented Jul 14, 2017

@archer3cl
Thanks for reporting.
This should be fixed in v2.4.3.
Try the updated fiddle -
https://jsfiddle.net/0k116tgh/2/

@ankurk91 ankurk91 closed this Jul 14, 2017

@ankurk91 ankurk91 added the bug label Oct 18, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.