Skip to content

Compatibility & Dependencies

Anouar Ben Saad edited this page Jun 2, 2019 · 3 revisions

Compatibility

Python Versions

Vulnx is fully compatible with python version 3.x

Operating Systems

Vulnx has been tested on Linux (Arch, Debian, Ubnutu), Termux, Windows (7 & 10), Mac, and works as expected. Feel free to report any bugs you encounter. Feel free to report any bugs you encounter.

Colors

Mac & Windows don't support ANSI escape sequences so the output won't be colored on Mac & Windows.

Dependencies

  • requests
  • bs4

Rest of the python libraries used by Vulnx are standard libraries which come preinstalled with a python interpreter.

You can’t perform that action at this time.