Russ Egan ansel1

  • Joined on
ansel1 commented on issue mattes/migrate#40
@ansel1

Would it be possible to enable database drives via build constraints? i.e. +build mysql. Most projects will only ever need a single database. Witho…

ansel1 commented on issue jinzhu/gorm#469
@ansel1

@jinzhu I've been struggling with this for a while. I've tried db.Select("Enabled").Model(&user).Update(User{Enabled:false}) (with and without the S…

ansel1 commented on issue derekparker/delve#133
@ansel1

Yup, I'm OS X. Thanks for the fix! On Fri, May 15, 2015 at 4:22 PM Derek Parker notifications@github.com wrote: Thanks! Just pushed up fix. My ass…

@ansel1
pass environment to process
ansel1 opened pull request go-godo/godo#28
@ansel1
Fix for #23 godo cmd
1 commit with 4 additions and 1 deletion
ansel1 pushed to patch-1 at ansel1/godo
@ansel1
ansel1 commented on issue go-godo/godo#23
@ansel1

the good command doesn't exit with the same code though. Running the above sample with godo test would still result in a 0 exit code.

ansel1 opened issue jinzhu/gorm#460
@ansel1
Clarify how save and update cascades to "has one" relations
@ansel1
  • @ansel1 8518733
    Allow for the onbuild trigger or not
@ansel1
  • @ansel1 d10d92e
    Add out volume for artifacts
@ansel1

I'm getting errors now on idea 14.1.1 (OS X 10.10.3, plugin 0.9.223) parsing file which imports encoding/pem. Manifests as some syntax highlighting…

@ansel1

Importing crypto/x509 may also be triggering it

@ansel1

When in the rubymine 7.1 eap, the error happens repeatedly. If you are editing a file which imports encoding/pem. Eventually, it seems like indexin…

@ansel1

Ah, I see. You do your version nums a little different than us, it threw me. 0.9.223 is current alpha release then.

@ansel1

I've tried invalidating caches. The plugin settings comment is about the version number shown in the plugin dialog. I think the plugin version is 1…

@ansel1
AssertionError in PSI parsing
@ansel1
ansel1 created repository safe-net/node-builder
@ansel1
WLError doesn't have a stack
@ansel1

I've seen this too. Seeing it since at least 1.2 (on 1.4 now)

@ansel1
Crash on `info locals` on OS X