Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix bug #61924 with API version check #61928

Merged
merged 1 commit into from Sep 9, 2019

Conversation

@sdodsley
Copy link
Contributor

commented Sep 6, 2019

SUMMARY

Fix error in #61924 by adding a correct check for API version before calling endpoint

ISSUE TYPE
  • Bugfix Pull Request
COMPONENT NAME

purefa_facts.py

@ansibot

This comment has been minimized.

@ansibot

This comment has been minimized.

Copy link
Contributor

commented Sep 6, 2019

@bannaych @dnix101 @genegr @lionmax @opslounge @raekins @sile16

As a maintainer of a module in the same namespace this new module has been submitted to, your vote counts for shipits. Please review this module and add shipit if you would like to see it merged.

click here for bot help

@abadger

This comment has been minimized.

Copy link
Member

commented Sep 6, 2019

Once #61925 is merged to devel, this will be ready to merge to stable-2.8

@ansibot ansibot removed the needs_triage label Sep 6, 2019

@dnix101
dnix101 approved these changes Sep 7, 2019
Copy link

left a comment

shipit

@ansibot ansibot added shipit and removed community_review labels Sep 7, 2019

@abadger abadger merged commit b844671 into ansible:stable-2.8 Sep 9, 2019

1 check passed

Shippable Run 142176 status is SUCCESS.
Details
@abadger

This comment has been minimized.

Copy link
Member

commented Sep 9, 2019

Merged for the 2.8.5 release

@sdodsley sdodsley deleted the sdodsley:bugfix_61924 branch Sep 9, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.