New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tooltip won't work with Input.Group #11532

Closed
Frezc opened this Issue Jul 31, 2018 · 5 comments

Comments

Projects
None yet
4 participants
@Frezc
Contributor

Frezc commented Jul 31, 2018

  • I have searched the issues of this repository and believe that this is not a duplicate.

Version

3.7.3

Environment

win10 chrome 68.0.3440.75

Reproduction link

Edit on CodeSandbox

Steps to reproduce

<Tooltip>
  <Input.Group> // <-- directly put group
    // other components
  </Input.Group>
</Tooltip>

What is expected?

show tooltip properly

What is actually happening?

show nothing

@yociduo

This comment has been minimized.

Contributor

yociduo commented Aug 2, 2018

The issue is like #11451, I will create a PR today

@IssuehuntBot

This comment has been minimized.

IssuehuntBot commented Aug 3, 2018

@BoostIO funded this issue with $15. Visit this issue on Issuehunt

@afc163 afc163 closed this Aug 3, 2018

@IssuehuntBot

This comment has been minimized.

IssuehuntBot commented Aug 3, 2018

@IssuehuntBot

This comment has been minimized.

IssuehuntBot commented Aug 3, 2018

@IssuehuntBot

This comment has been minimized.

IssuehuntBot commented Aug 3, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment