Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

core-js@<2.6.5 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2. #16325

Closed
jinliming2 opened this issue Apr 26, 2019 · 3 comments

Comments

Projects
None yet
3 participants
@jinliming2
Copy link

commented Apr 26, 2019

  • I have searched the issues of this repository and believe that this is not a duplicate.

装包时报警告:

warning antd > create-react-class > fbjs > core-js@1.2.7: core-js@<2.6.5 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.

指示 antd 依赖的 create-react-class 依赖的 fbjs 依赖了过时停止维护的 core-js

image

@zombieJ

This comment has been minimized.

Copy link
Member

commented Apr 26, 2019

这个应该没用了,我删掉它去。
cc @afc163

@zombieJ zombieJ referenced this issue Apr 26, 2019

Merged

chore: Remove useless deps #16332

5 of 14 tasks complete
@jinliming2

This comment has been minimized.

Copy link
Author

commented May 22, 2019

antd@3.18.2 还是有这个问题,只不过换了个包:

warning antd > rc-tree-select > rc-trigger > rc-animate > fbjs > core-js@1.2.7: core-js@<2.6.8 is no longer maintained. Please, upgrade to core-js@3 or at least to actual version of core-js@2.

image

@afc163

This comment has been minimized.

Copy link
Member

commented May 22, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.