Skip to content
A Tapestry 5.3.x spring based security library
Java
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
binaries
src
.gitignore
LICENSE-2.0.txt
README.md
checkstyle.xml
pom.xml

README.md

Tapestry Spring Security

Version 4.2.1

A Tapestry 5.3.7 module based on the existing Tapestry Spring Security from http://www.localhost.nu/java/tapestry-spring-security/ but adapted to work with Tapestry 5.3.x

It depends on Tapestry 5.3.7 and Spring-Security 3.2.0 libraries.

Older versions

Older version can be found in the binaries directory:

* 4.1.3 / Tapestry 5.3.7 & Spring-Security 3.1.0
Something went wrong with that request. Please try again.