build failed with tcmalloc version 2.0 #404

Closed
dccmx opened this Issue Mar 27, 2012 · 1 comment

Comments

Projects
None yet
2 participants

dccmx commented Mar 27, 2012

i believe that "#if TC_VERSION_MAJOR >= 1 && TC_VERSION_MINOR >= 6" in zmalloc.h should be updated.

Contributor

mattsta commented May 30, 2014

Fixed in commit ebba7b3

mattsta closed this May 30, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment