Skip to content

Redis ASCII art logo is garbled in syslog #541

Closed
m-o-e opened this Issue Jun 7, 2012 · 2 comments

3 participants

@m-o-e
m-o-e commented Jun 7, 2012

When starting up redis with syslog-enabled yes then the following line is logged to syslog:

Jun  8 00:00:00 server redis[28885]:                 _._                                                  #012           _.-``__ ''-._                                             #012      _.-``    `.  `_.  ''-._           Redis 2.5.10 (7b4f2853/1) 64 bit#012  .-`` .-```.  ```\/    _.,_ ''-._                                   #012 (    '      ,       .-`  | `,    )     Running in stand alone mode#012 |`-._`-...-` __...-.``-._|'` _.-'|     Port: 9990#012 |    `-._   `._    /     _.-'    |     PID: 28885#012  `-._    `-._  `-./  _.-'    _.-'                                   #012 |`-._`-._    `-.__.-'    _.-'_.-'|                                  #012 |    `-._`-._        _.-'_.-'    |           http://redis.io        #012  `-._    `-._`-.__.-'_.-'    _.-'                                   #012 |`-._`-._    `-.__.-'    _.-'_.-'|                                  #012 |    `-._`-._        _.-'_.-'    |                                  #012  `-._    `-._`-.__.-'_.-'    _.-'                                   #012      `-._    `-.__.-'    _.-'                                       #012          `-._        _.-'                                           #012              `-.__.-'                                               #012
@pickupapenguin

stupid ascii art should not be in syslog in the first place !

@mattsta
mattsta commented Aug 14, 2014

Tracking in #1935

@mattsta mattsta closed this Aug 14, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.