Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update rails to safe version

  • Loading branch information...
commit e396065c106d9fa6853ce5a49dd41f3de6af8443 1 parent f8fbb1a
@antono authored
Showing with 40 additions and 39 deletions.
  1. +1 −1  Gemfile
  2. +39 −38 Gemfile.lock
View
2  Gemfile
@@ -3,7 +3,7 @@ source 'http://rubygems.org'
gem 'rake', '0.9.2' # https://twitter.com/#!/dhh/status/71966528744071169
gem 'unicorn'
-gem 'rails', '~> 3.2.1'
+gem 'rails', '= 3.2.11'
gem 'haml-rails'
gem 'rdiscount'
gem 'kaminari'
View
77 Gemfile.lock
@@ -18,31 +18,31 @@ GIT
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.2.6)
- actionpack (= 3.2.6)
+ actionmailer (3.2.11)
+ actionpack (= 3.2.11)
mail (~> 2.4.4)
- actionpack (3.2.6)
- activemodel (= 3.2.6)
- activesupport (= 3.2.6)
+ actionpack (3.2.11)
+ activemodel (= 3.2.11)
+ activesupport (= 3.2.11)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- journey (~> 1.0.1)
+ journey (~> 1.0.4)
rack (~> 1.4.0)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.1.3)
- activemodel (3.2.6)
- activesupport (= 3.2.6)
+ sprockets (~> 2.2.1)
+ activemodel (3.2.11)
+ activesupport (= 3.2.11)
builder (~> 3.0.0)
- activerecord (3.2.6)
- activemodel (= 3.2.6)
- activesupport (= 3.2.6)
+ activerecord (3.2.11)
+ activemodel (= 3.2.11)
+ activesupport (= 3.2.11)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.6)
- activemodel (= 3.2.6)
- activesupport (= 3.2.6)
- activesupport (3.2.6)
+ activeresource (3.2.11)
+ activemodel (= 3.2.11)
+ activesupport (= 3.2.11)
+ activesupport (3.2.11)
i18n (~> 0.6)
multi_json (~> 1.0)
addressable (2.2.8)
@@ -56,7 +56,7 @@ GEM
bson (1.6.4-java)
bson_ext (1.6.4)
bson (~> 1.6.4)
- builder (3.0.0)
+ builder (3.0.4)
capistrano (2.12.0)
highline
net-scp (>= 1.0.0)
@@ -142,13 +142,13 @@ GEM
highline (1.6.13)
hike (1.2.1)
httpauth (0.1)
- i18n (0.6.0)
+ i18n (0.6.1)
journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
- json (1.7.3)
- json (1.7.3-java)
+ json (1.7.6)
+ json (1.7.6-java)
jwt (0.1.4)
json (>= 1.2.4)
kaminari (0.13.0)
@@ -185,7 +185,7 @@ GEM
bundler (>= 1.0.0)
rails (>= 3.0.0)
railties (>= 3.0.0)
- multi_json (1.3.6)
+ multi_json (1.5.0)
multipart-post (1.1.5)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
@@ -243,7 +243,7 @@ GEM
spoon (~> 0.0)
pry-nav (0.2.1)
pry (~> 0.9.9)
- rack (1.4.1)
+ rack (1.4.3)
rack-cache (1.2)
rack (>= 0.4)
rack-openid (1.3.1)
@@ -251,23 +251,23 @@ GEM
ruby-openid (>= 2.1.8)
rack-ssl (1.3.2)
rack
- rack-test (0.6.1)
+ rack-test (0.6.2)
rack (>= 1.0)
- rails (3.2.6)
- actionmailer (= 3.2.6)
- actionpack (= 3.2.6)
- activerecord (= 3.2.6)
- activeresource (= 3.2.6)
- activesupport (= 3.2.6)
+ rails (3.2.11)
+ actionmailer (= 3.2.11)
+ actionpack (= 3.2.11)
+ activerecord (= 3.2.11)
+ activeresource (= 3.2.11)
+ activesupport (= 3.2.11)
bundler (~> 1.0)
- railties (= 3.2.6)
+ railties (= 3.2.11)
rails-backbone (0.7.2)
coffee-script (~> 2.2.0)
ejs (~> 1.0.0)
railties (>= 3.1.0)
- railties (3.2.6)
- actionpack (= 3.2.6)
- activesupport (= 3.2.6)
+ railties (3.2.11)
+ actionpack (= 3.2.11)
+ activesupport (= 3.2.11)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
@@ -320,8 +320,9 @@ GEM
slop (2.4.4)
spoon (0.0.1)
spork (0.9.2)
- sprockets (2.1.3)
+ sprockets (2.2.2)
hike (~> 1.2)
+ multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sunspot (1.3.3)
@@ -332,15 +333,15 @@ GEM
nokogiri
sunspot (= 1.3.3)
sunspot_solr (1.3.3)
- thor (0.15.4)
+ thor (0.16.0)
tilt (1.3.3)
- treetop (1.4.10)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
turnip (1.0.0)
gherkin (>= 2.5)
rspec (~> 2.0)
- tzinfo (0.3.33)
+ tzinfo (0.3.35)
uglifier (1.2.6)
execjs (>= 0.3.0)
multi_json (~> 1.3)
@@ -389,7 +390,7 @@ DEPENDENCIES
progress_bar
pry
pry-nav
- rails (~> 3.2.1)
+ rails (= 3.2.11)
rails-backbone
rails_markitup!
rake (= 0.9.2)
Please sign in to comment.
Something went wrong with that request. Please try again.