New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Make extension 7.6 compatible #6

Merged
merged 8 commits into from Jun 20, 2016

Conversation

Projects
None yet
2 participants
@tpinne
Copy link

tpinne commented May 10, 2016

I've just changed a very small amount of code to make the extension TYPO3 7.6 compatible. I've tested it only with the current version of 7.6 and only the basic functionality as we do only have a basic DocCheck account. But that worked flawlessly.
The changes in ext_tables.php should work in older TYPO3 versions.

@tpinne tpinne referenced this pull request May 11, 2016

Closed

Typo3 7 compatibility #4

@jeongil jeongil self-assigned this Jun 20, 2016

@jeongil jeongil merged commit 50b5974 into antwerpes:master Jun 20, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment