Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

files not getting deleted after extraction #503

Closed
microcreators opened this issue Dec 15, 2019 · 10 comments
Closed

files not getting deleted after extraction #503

microcreators opened this issue Dec 15, 2019 · 10 comments
Assignees
Labels
Milestone

Comments

@microcreators
Copy link

@microcreators microcreators commented Dec 15, 2019

hi.
i'm on the latest stable mojave and keka v. 1.1.24
i have an option selected to move files to trash after extraction, but... it never happens. keka has access to few default folders (like Downloads obviously), but it doesn't seem to make a difference.
i remember it used to work in the past, but i can't remember when exactly it stopped working.
any tips? thanks.

@aonez aonez self-assigned this Dec 16, 2019
@aonez

This comment has been minimized.

Copy link
Owner

@aonez aonez commented Dec 16, 2019

@microcreators what macOS version are you using?

@aonez aonez added this to the 1.1.25 milestone Dec 16, 2019
@microcreators

This comment has been minimized.

Copy link
Author

@microcreators microcreators commented Dec 16, 2019

@no-response no-response bot removed the more info needed label Dec 16, 2019
@aonez

This comment has been minimized.

Copy link
Owner

@aonez aonez commented Dec 16, 2019

Just for double checking, you have that option enabled?

Screen Shot 2019-12-16 at 15 54 17

@aonez

This comment has been minimized.

Copy link
Owner

@aonez aonez commented Dec 17, 2019

@microcreators please try this build and follow these steps so I can help you better.

@microcreators

This comment has been minimized.

Copy link
Author

@microcreators microcreators commented Dec 17, 2019

@microcreators

This comment has been minimized.

Copy link
Author

@microcreators microcreators commented Dec 22, 2019

Fun fact. All logs I'm getting have only one line:
2019-12-22 22:40:51.022 Stopping access to all bookmarks... ???
Sorry for the delay, xmas coming...

@no-response no-response bot removed the more info needed label Dec 22, 2019
@aonez

This comment has been minimized.

Copy link
Owner

@aonez aonez commented Dec 23, 2019

@microcreators you tried that build and enabled the "Create a debug session" in the menu as stated here? That "stopping access to all bookmarks" appears when Keka is closing. Did you reproduced the issue before closing Keka?

@microcreators

This comment has been minimized.

Copy link
Author

@microcreators microcreators commented Dec 23, 2019

come on... :|
https://imgur.com/a/6me6fQE
(yes... "move to bin" is on, file access to Downloads is granted)

@aonez

This comment has been minimized.

Copy link
Owner

@aonez aonez commented Dec 23, 2019

@microcreators

This comment has been minimized.

Copy link
Author

@microcreators microcreators commented Dec 24, 2019

fixed! one of the sys updates must've brought back macos default extractor...

@aonez aonez added the works for me label Jan 15, 2020
@aonez aonez closed this Jan 15, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.