Skip to content
Permalink
Browse files
[ARTEMIS-3700]: Provinding a JakartaEE 10 implementation.
* Upgrading the API to Jakarta Messaging 3.1.0
* Updating the metadata to 3.1.0

Jira: https://issues.apache.org/jira/browse/ARTEMIS-3700
Signed-off-by: Emmanuel Hugonnet <ehugonne@redhat.com>
  • Loading branch information
ehsavoie authored and clebertsuconic committed May 23, 2022
1 parent 9b959c2 commit de1542357bd798423fcf92bc2d4fce67b676f3c6
Showing 3 changed files with 7 additions and 7 deletions.
@@ -14,6 +14,6 @@
# limitations under the License.
#

activemq.version.implementation.versionName=3.0
activemq.version.implementation.versionName=3.1
activemq.version.implementation.majorVersion=3
activemq.version.implementation.minorVersion=0
activemq.version.implementation.minorVersion=1
@@ -14,6 +14,6 @@
# limitations under the License.
#

activemq.version.implementation.versionName=3.0
activemq.version.implementation.versionName=3.1
activemq.version.implementation.majorVersion=3
activemq.version.implementation.minorVersion=0
activemq.version.implementation.minorVersion=1
@@ -167,9 +167,9 @@

<!-- for JakartaEE -->
<version.batavia>1.0.10.Final</version.batavia>
<jakarta.jms-api.version.alt>3.0.0</jakarta.jms-api.version.alt>
<jakarta.transaction-api.version.alt>2.0.0</jakarta.transaction-api.version.alt>
<jakarta.resource-api.version.alt>2.0.0</jakarta.resource-api.version.alt>
<jakarta.jms-api.version.alt>3.1.0</jakarta.jms-api.version.alt>
<jakarta.transaction-api.version.alt>2.0.1</jakarta.transaction-api.version.alt>
<jakarta.resource-api.version.alt>2.1.0</jakarta.resource-api.version.alt>

<!-- used on tests -->
<groovy.version>4.0.0</groovy.version>

0 comments on commit de15423

Please sign in to comment.