Skip to content
Permalink
Browse files
Update readme files to fix typos, and to reference the latest tool ve…
…rsions.
  • Loading branch information
Jim Gomes committed Jan 5, 2011
1 parent ffffe9c commit 06910736aa56081884fca32bc38bc11bd40be5fc
Showing 1 changed file with 9 additions and 6 deletions.
@@ -1,23 +1,24 @@
=======================================================================
Welcome to:
* Apache.NMS.Stomp : Apache NMS for Stomp Class Library
* Apache.NMS.Stomp : Apache NMS for Stomp Client Library
=======================================================================

For more information see http://activemq.apache.org/nms

=======================================================================
Building With NAnt 0.86-Beta2 http://nant.sourceforge.net/
Building With NAnt 0.86 see http://nant.sourceforge.net/
=======================================================================

A recent nightly build of the NAnt 0.86 beta 2 is required to build Apache.NMS.
NAnt version 0.86 or newer is required to build Apache.NMS.Stomp. Version 0.90
or newer is highly recommended.
To build the code using NAnt, run:

nant

To run the unit tests you need to run an Apache ActiveMQ Broker first then run:

nant test

To generate the documentation, run:

nant doc
@@ -39,5 +40,7 @@ under "Build"->"Configuration Manager"
If you have the Resharper plugin installed in Visual Studio, you can run
all the Unit Tests by using the "ReSharper"->"Unit Testing"->"Run All
Tests from Solution" menu option. Please note that you must run an
Apache ActiveMQ Broker before kicking off the unit tests.
Apache ActiveMQ Broker before kicking off the unit tests. Otherwise,
the standalone NUnit test runner can be used. NUnit version 2.5.8
is required to build and run the unit tests.

0 comments on commit 0691073

Please sign in to comment.