Mirror of Apache Ivy Eclipse Plugin
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
builder
doc
org.apache.ivyde.eclipse.resolvevisualizer.feature
org.apache.ivyde.eclipse.resolvevisualizer Keep IvyDE compatible with Ivy 2.1, as stated on the doc. Jul 1, 2018
org.apache.ivyde.eclipse Revise messages Aug 10, 2018
org.apache.ivyde.feature
test make the test project 'retrieved-classpath' actualy configured to ret… Jul 16, 2018
.gitignore
LICENSE
NOTICE
README.adoc Update installation instructions Jun 16, 2018
ReleaseInstructions.adoc
build.properties Update build dependencies to a downloadable version of Eclipse WTP Jul 15, 2018
build.xml
doap_IvyDE.rdf moved to gitbox Dec 17, 2018
signArtifacts.bat
signArtifacts.sh
verifyArtifacts.sh

README.adoc

Apache IvyDE

Supported Platforms

IvyDE expects to run in a specific environment, please check the documentation

Installation

For most users who have access to the internet it is easiest to install the latest release from the IvyDE update site. So just look out there: http://ant.apache.org/ivy/ivyde/download.cgi

If you want to install the zip distribution manually, see the instructions

Getting Started

For an introduction to Apache IvyDE and how to use it, please read the documentation located in the doc/src subdirectory

Licensing

This software is licensed under the terms you may find in the file named "LICENSE" in this directory

Building

To be able to build IvyDE yourself, please read the relevant documentation