Skip to content
Permalink
Browse files
Bump jackson databind version to 2.13.2.2
### Changes
- jackson bom will release a version when everytime its components releases, so we don't need to define variables like `jackson-data.version`
- bump jackson databind version to 2.13.2.2

Reviewers: Nicolò Boschi <boschi1997@gmail.com>, Enrico Olivelli <eolivelli@gmail.com>

This closes #3216 from Shoothzj/bump-jackson-databind-version-2-13-2-2
  • Loading branch information
Shoothzj committed Apr 20, 2022
1 parent 03be256 commit 03cc5f435f1d3072c66cfd0ac69d129e3bdf8923
Showing 4 changed files with 4 additions and 10 deletions.
@@ -207,7 +207,7 @@ Apache Software License, Version 2.

- lib/com.fasterxml.jackson.core-jackson-annotations-2.13.2.jar [1]
- lib/com.fasterxml.jackson.core-jackson-core-2.13.2.jar [2]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.1.jar [3]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.2.jar [3]
- lib/com.google.guava-guava-31.0.1-jre.jar [4]
- lib/com.google.guava-failureaccess-1.0.1.jar [4]
- lib/com.google.guava-listenablefuture-9999.0-empty-to-avoid-conflict-with-guava.jar [4]
@@ -207,7 +207,7 @@ Apache Software License, Version 2.

- lib/com.fasterxml.jackson.core-jackson-annotations-2.13.2.jar [1]
- lib/com.fasterxml.jackson.core-jackson-core-2.13.2.jar [2]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.1.jar [3]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.2.jar [3]
- lib/com.google.guava-guava-31.0.1-jre.jar [4]
- lib/com.google.guava-failureaccess-1.0.1.jar [4]
- lib/com.google.guava-listenablefuture-9999.0-empty-to-avoid-conflict-with-guava.jar [4]
@@ -207,7 +207,7 @@ Apache Software License, Version 2.

- lib/com.fasterxml.jackson.core-jackson-annotations-2.13.2.jar [1]
- lib/com.fasterxml.jackson.core-jackson-core-2.13.2.jar [2]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.1.jar [3]
- lib/com.fasterxml.jackson.core-jackson-databind-2.13.2.2.jar [3]
- lib/com.google.guava-guava-31.0.1-jre.jar [4]
- lib/com.google.guava-failureaccess-1.0.1.jar [4]
- lib/com.google.guava-listenablefuture-9999.0-empty-to-avoid-conflict-with-guava.jar [4]
@@ -140,8 +140,7 @@
<hadoop.version>2.10.0</hadoop.version>
<hamcrest.version>1.3</hamcrest.version>
<hdrhistogram.version>2.1.10</hdrhistogram.version>
<jackson.version>2.13.2</jackson.version>
<jackson-databind.version>2.13.2.1</jackson-databind.version>
<jackson.version>2.13.2.20220328</jackson.version>
<jcommander.version>1.78</jcommander.version>
<jetty.version>9.4.43.v20210629</jetty.version>
<jmh.version>1.19</jmh.version>
@@ -359,11 +358,6 @@
<scope>import</scope>
</dependency>

<dependency>
<groupId>com.fasterxml.jackson.core</groupId>
<artifactId>jackson-databind</artifactId>
<version>${jackson-databind.version}</version>
</dependency>
<dependency>
<groupId>javax.servlet</groupId>
<artifactId>javax.servlet-api</artifactId>

0 comments on commit 03cc5f4

Please sign in to comment.