Skip to content
Permalink
Browse files
Reduce the noise in verbose flattened BOMs #3702
  • Loading branch information
ppalaga committed Apr 11, 2022
1 parent b570562 commit 171483bdbecc0d1599deb7d3c128e333bd636bb6
Showing 4 changed files with 18,497 additions and 18,497 deletions.
@@ -27,7 +27,7 @@ asciidoc:
prerelease: true
requires: "'util=camel-website-util,quarkus=xref:js/quarkus.js'"

min-maven-version: 3.8.1 # replace ${min-maven-version}
min-maven-version: 3.8.2 # replace ${min-maven-version}
target-maven-version: 3.8.4 # replace ${target-maven-version}
camel-version: 3.16.0 # replace ${camel.version}
camel-docs-version: 3.16.x # replace ${camel.docs.components.version}
@@ -162,7 +162,7 @@
<maven-utils.version>0.1.0</maven-utils.version>

<!-- Maven plugin versions (keep sorted alphabetically) -->
<cq-plugin.version>2.26.0</cq-plugin.version>
<cq-plugin.version>2.27.0</cq-plugin.version>
<build-helper-maven-plugin.version>3.1.0</build-helper-maven-plugin.version>
<exec-maven-plugin.version>3.0.0</exec-maven-plugin.version>
<formatter-maven-plugin.version>2.17.1</formatter-maven-plugin.version>
@@ -205,7 +205,7 @@
<maven.compiler.release>11</maven.compiler.release>

<!-- maven-enforcer-plugin -->
<min-maven-version>3.8.1</min-maven-version>
<min-maven-version>3.8.2</min-maven-version>
<target-maven-version>3.8.4</target-maven-version><!-- @sync io.quarkus:quarkus-build-parent:${quarkus.version} prop:proposed-maven-version -->
<supported-maven-versions>[${min-maven-version},)</supported-maven-versions>

0 comments on commit 171483b

Please sign in to comment.