Skip to content
Permalink
Browse files
Upgrade ftpserver-core from 1.1.2 to 1.1.3.
1.1.3 BREAKS binary compatibility with 1.1.2:
https://issues.apache.org/jira/browse/FTPSERVER-506
  • Loading branch information
garydgregory committed Mar 4, 2022
1 parent ae908ef commit c361ae52d6fe8eb350bd6328de0e718077f7d889
Showing 3 changed files with 4 additions and 4 deletions.
@@ -103,7 +103,7 @@ Supported protocols include: Echo, Finger, FTP, NNTP, NTP, POP3(S), SMTP(S), Tel
<dependency>
<groupId>org.apache.ftpserver</groupId>
<artifactId>ftpserver-core</artifactId>
<version>1.1.2</version>
<version>1.1.3</version>
<scope>test</scope>
</dependency>
<dependency>
@@ -124,8 +124,8 @@ The <action> type attribute can be add,update,fix,remove.
<action type="update" dev="ggregory" due-to="Dependabot">
Bump actions/cache from 2.1.6 to 2.1.7 #93.
</action>
<action type="update" dev="ggregory" due-to="XenoAmess">
Upgrade ftpserver-core from 1.1.1 to 1.1.2 #96.
<action type="update" dev="ggregory" due-to="XenoAmess, Gary Gregory">
Upgrade ftpserver-core from 1.1.1 to 1.1.3 #96.
</action>
</release>
<release version="3.8.0" date="2021-02-13" description="Maintenance and bug fix release (Java 7).">
@@ -30,7 +30,7 @@
public class NoProtocolSslConfigurationProxy implements SslConfiguration {

@Override
public String getEnabledProtocol() {
public String[] getEnabledProtocols() {
return null;
}

0 comments on commit c361ae5

Please sign in to comment.