Skip to content
Permalink
Browse files
Update user guide dependencies to require Java 1.8
  • Loading branch information
aherbert committed Sep 5, 2021
1 parent 5f64030 commit 6ba8e93eb8d338a44dc0701e783b9510bdd2c0fe
Showing 1 changed file with 1 addition and 1 deletion.
@@ -1008,4 +1008,4 @@ java -jar target/examples-jmh.jar -h

7. Dependencies

Apache Commons RNG requires JDK 1.7+ and has no runtime dependencies.
Apache Commons RNG requires JDK 1.8+ and has no runtime dependencies.

0 comments on commit 6ba8e93

Please sign in to comment.