Skip to content
Permalink
Browse files
Add explicit dependency from simple to the client-api module
The simple module uses interfaces from the client-api that can be after
v1.0. Add an explicit dependency to avoid transitive dependency
resolution creating mismatched modules.
  • Loading branch information
aherbert committed May 13, 2022
1 parent f98554f commit c285f7d222e7fee7da9e67d29e00c3d73d296a3a
Showing 1 changed file with 5 additions and 0 deletions.
@@ -43,6 +43,11 @@
</properties>

<dependencies>
<dependency>
<groupId>org.apache.commons</groupId>
<artifactId>commons-rng-client-api</artifactId>
<version>1.5-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.apache.commons</groupId>
<artifactId>commons-rng-core</artifactId>

0 comments on commit c285f7d

Please sign in to comment.