Skip to content
Permalink
Browse files
CB-6745 Remove --harmony-generators requirement
  • Loading branch information
purplecabbage committed May 23, 2014
1 parent cadf0b3 commit 0dc8f488a979e9bdc7a17453eb127478a9061df7
Showing 2 changed files with 3 additions and 4 deletions.
5 coho
@@ -1,4 +1,4 @@
#!/usr/bin/env node --harmony-generators
#!/usr/bin/env node
/*
Licensed to the Apache Software Foundation (ASF) under one
or more contributor license agreements. See the NOTICE file
@@ -21,8 +21,7 @@ under the License.
try {
eval('(function*(){})');
} catch (e) {
console.log('Using gnode to polyfill missing --harmony-generators');
console.log();
console.log('Using gnode to polyfill missing support for ES6 Generators\n');
require('gnode'); // Enable generators support
}
require('./src/main')();
@@ -1 +1 @@
@node --harmony-generators "%~dpn0" %*
@node "%~dpn0" %*

0 comments on commit 0dc8f48

Please sign in to comment.