Skip to content
Permalink
Browse files
chore: update dependencies (#8)
Updates all ESLint related dependencies to their latest compatible
versions.

`eslint-config-standard` has to stay at v13 to formally fulfill a peer
dependency specified by `eslint-config-semistandard`. There is
standard/eslint-config-semistandard#30 to allow later versions of this
peer dependency, but it has been open for some time now.
  • Loading branch information
raphinesse committed Nov 9, 2019
1 parent 7411a1a commit 0797149b04529ec4544208b09aef403c70445a96
Show file tree
Hide file tree
Showing 2 changed files with 217 additions and 187 deletions.

0 comments on commit 0797149

Please sign in to comment.