Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files
Use Apache Git repo
  • Loading branch information
macdonst committed Apr 4, 2016
1 parent f5c6102 commit c10a3151f1b0113ade3a7f6d5136b508ffdcfb76
Showing 2 changed files with 12 additions and 8 deletions.
@@ -1,14 +1,14 @@
{
"name": "cordova-plugin-compat",
"description": "This repo is for remaining backwards compatible with previous versions of Cordova.",
"version": "0.0.1",
"homepage": "http://github.com/macdonst/cordova-plugin-compat#readme",
"version": "1.0.0",
"homepage": "http://github.com/apache/cordova-plugin-compat#readme",
"repository": {
"type": "git",
"url": "git://github.com/macdonst/cordova-plugin-compat.git"
"url": "git://github.com/apache/cordova-plugin-compat.git"
},
"bugs": {
"url": "https://github.com/macdonst/cordova-plugin-compat/issues"
"url": "https://github.com/apache/cordova-plugin-compat/issues"
},
"cordova": {
"id": "cordova-plugin-compat",
@@ -27,6 +27,6 @@
"version": ">=5.0.0"
}
],
"author": "Adobe PhoneGap Team",
"license": "APL"
"author": "Apache Software Foundation",
"license": "Apache-2.0"
}
@@ -21,8 +21,12 @@

<plugin xmlns="http://cordova.apache.org/ns/plugins/1.0"
id="cordova-plugin-compat"
version="0.0.1">
<name>compat</name>
version="1.0.0">
<name>Compat</name>
<description>Cordova Compatibility Plugin</description>
<license>Apache 2.0</license>
<keywords>cordova,compat</keywords>
<repo>https://git-wip-us.apache.org/repos/asf/cordova-plugin-compat.git</repo>

<!-- android -->
<platform name="android">

0 comments on commit c10a315

Please sign in to comment.