Skip to content
Permalink
Browse files
Bump cordova-plugin-file dependency to 6.0.0
  • Loading branch information
macdonst committed Dec 18, 2017
1 parent 4007078 commit d5a8aa66d396b754076818a3922e144553fda662
Showing 1 changed file with 1 addition and 1 deletion.
@@ -35,7 +35,7 @@ xmlns:rim="http://www.blackberry.com/ns/widgets"
<engine name="cordova-android" version=">=6.3.0" />
</engines>

<dependency id="cordova-plugin-file" version="^5.0.0" />
<dependency id="cordova-plugin-file" version="^6.0.0" />

<js-module src="www/CaptureAudioOptions.js" name="CaptureAudioOptions">
<clobbers target="CaptureAudioOptions" />

1 comment on commit d5a8aa6

@Metafaux
Copy link

@Metafaux Metafaux commented on d5a8aa6 Jun 21, 2018

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

The ^ symbol doesn't seem to allow later versions to be used as a dependency (e.g. 6.0.1), it's causing an error on install in the CLI. All of my other plugins use >= like on line 35, is this different on purpose?

Please sign in to comment.