Browse files

downgraded required Erlang to R11B

git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@659699 13f79535-47bb-0310-9956-ffa450edef68
  • Loading branch information...
1 parent 50edfd3 commit b76dd4d42603423dd98dec3b6637370c27ba532a @nslater nslater committed May 23, 2008
Showing with 3 additions and 3 deletions.
  1. +1 −1 README
  2. +2 −2 configure.ac
View
2 README
@@ -45,7 +45,7 @@ Installation And First Run
You will need the following installed:
- * [Erlang OTP][09] (>=R12B) (required)
+ * [Erlang OTP][09] (>=R11B) (required)
* [ICU][10] (required)
* [Mozilla SpiderMonkey][11] (required)
* [GNU Make][12] (required)
View
4 configure.ac
@@ -104,8 +104,8 @@ if test x${ERL} = x; then
AC_MSG_ERROR([Could not find the `erl' executable. Is Erlang installed?])
fi
-if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 560; then
- AC_MSG_ERROR([The installed Erlang version is less than 5.6.0 (R12B).])
+if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 550; then
+ AC_MSG_ERROR([The installed Erlang version is less than 5.5.0 (R11B).])
fi
AC_PATH_PROG([ERLC], [erlc])

0 comments on commit b76dd4d

Please sign in to comment.