Skip to content
Browse files

R16 isn't supported yet.

  • Loading branch information...
1 parent 6187ba5 commit e18f0bdb3702a7874f1a6051bcf406d8c279b40c @benoitc benoitc committed Mar 26, 2013
Showing with 11 additions and 11 deletions.
  1. +10 −10 INSTALL.Unix
  2. +1 −1 INSTALL.Windows
View
20 INSTALL.Unix
@@ -35,16 +35,16 @@ Dependencies
You should have the following installed:
- * Erlang OTP (>=R13B04) (http://erlang.org/)
- * ICU (http://icu-project.org/)
- * OpenSSL (http://www.openssl.org/)
- * Mozilla SpiderMonkey (1.7) (http://www.mozilla.org/js/spidermonkey/)
- * GNU Make (http://www.gnu.org/software/make/)
- * GNU Compiler Collection (http://gcc.gnu.org/)
- * libcurl (http://curl.haxx.se/libcurl/)
- * help2man (http://www.gnu.org/s/help2man/)
- * Python (>= 2.7) for docs (http://python.org/)
- * Python Sphinx (>=1.1.3) (http://pypi.python.org/pypi/Sphinx)
+ * Erlang OTP (>=R13B04, <R16) (http://erlang.org/)
+ * ICU (http://icu-project.org/)
+ * OpenSSL (http://www.openssl.org/)
+ * Mozilla SpiderMonkey (1.7) (http://www.mozilla.org/js/spidermonkey/)
+ * GNU Make (http://www.gnu.org/software/make/)
+ * GNU Compiler Collection (http://gcc.gnu.org/)
+ * libcurl (http://curl.haxx.se/libcurl/)
+ * help2man (http://www.gnu.org/s/help2man/)
+ * Python (>=2.7) for docs (http://python.org/)
+ * Python Sphinx (>=1.1.3) (http://pypi.python.org/pypi/Sphinx)
It is recommended that you install Erlang OTP R13B-4 or above where possible.
You will only need libcurl if you plan to run the JavaScript test suite. And
View
2 INSTALL.Windows
@@ -29,7 +29,7 @@ Dependencies
You will need the following installed:
- * Erlang OTP (>=14B01) (http://erlang.org/)
+ * Erlang OTP (>=14B01, <R16) (http://erlang.org/)
* ICU (>=4.*) (http://icu-project.org/)
* OpenSSL (>=0.9.8r) (http://www.openssl.org/)
* Mozilla SpiderMonkey (=1.8.5) (http://www.mozilla.org/js/spidermonkey/)

0 comments on commit e18f0bd

Please sign in to comment.
Something went wrong with that request. Please try again.