Skip to content
Permalink
Browse files
This is Jar Hell.
Turns out upgrading javac-errorprone to 2.11 requires JDK 11.  Had to
back off to 2.8.5.
  • Loading branch information
leerho committed Apr 21, 2022
1 parent a8ec6e0 commit 198e144587b8ca2964b0b542e3d3b13d8baddae3
Showing 1 changed file with 1 addition and 1 deletion.
@@ -103,7 +103,7 @@ under the License.

<!-- org.codehaus plugins -->
<!-- used for strict profile testing-->
<plexus-compiler-javac-errorprone.version>2.11.1</plexus-compiler-javac-errorprone.version>
<plexus-compiler-javac-errorprone.version>2.8.5</plexus-compiler-javac-errorprone.version>
<versions-maven-plugin.version>2.8.1</versions-maven-plugin.version>

<!-- Maven Plugins -->

0 comments on commit 198e144

Please sign in to comment.