Skip to content
Permalink
Browse files
downgrade javac-errorprone to 2.8.5 since there is some problem with
2.8.8
  • Loading branch information
AlexanderSaydakov committed Feb 3, 2022
1 parent d6f8d07 commit 648d89299bd451ea84f8df262a9d2a7d3e726cbd
Showing 1 changed file with 1 addition and 1 deletion.
@@ -106,7 +106,7 @@ under the License.
<project.reporting.outputEncoding>${charset.encoding}</project.reporting.outputEncoding>

<!-- org.codehaus.plexus used for strict profile testing-->
<plexus-compiler-javac-errorprone.version>2.8.8</plexus-compiler-javac-errorprone.version>
<plexus-compiler-javac-errorprone.version>2.8.5</plexus-compiler-javac-errorprone.version>
<!-- Maven Plugins -->
<maven-assembly-plugin.version>3.3.0</maven-assembly-plugin.version> <!-- overrides parent -->
<maven-compiler-plugin.version>3.8.1</maven-compiler-plugin.version> <!-- overrides parent -->

0 comments on commit 648d892

Please sign in to comment.