Skip to content
Permalink
Browse files
spi-compatible run on 3.* only
  • Loading branch information
chickenlj committed Jan 10, 2022
1 parent 7118dc5 commit de3b8823e4256df4c34cc5bc946e5ae3e2b36efa
Showing 2 changed files with 2 additions and 2 deletions.
@@ -20,5 +20,5 @@
# Supported component versions of the test case

# Spring app
dubbo.version=2.7*, 3.*
dubbo.version=3.*
spring.version=4.*, 5.*
@@ -29,7 +29,7 @@
<properties>
<source.level>1.8</source.level>
<target.level>1.8</target.level>
<dubbo.version>3.0.2.1</dubbo.version>
<dubbo.version>3.0.6-SNAPSHOT</dubbo.version>
<spring.version>4.3.16.RELEASE</spring.version>
<junit.version>4.12</junit.version>
<maven-compiler-plugin.version>3.7.0</maven-compiler-plugin.version>

0 comments on commit de3b882

Please sign in to comment.