Skip to content
Permalink
Browse files
Fix requirement abort java version (#870)
* Fix requirement abort java version

Fix requirement abort java version. Because there is a lot of use of java1.8 feature.

* Fix requirement abort java version

Fix requirement abort java version
  • Loading branch information
wolong0128 committed Jul 23, 2021
1 parent 60acdbf commit 6d95619c8a4874dec763f1b529fdd26134f4b896
Show file tree
Hide file tree
Showing 2 changed files with 2 additions and 2 deletions.
@@ -25,7 +25,7 @@ Dubbo relies on [maven](http://maven.apache.org) as the building tool.

Requirements:

* Java above 1.5 version
* Java above 1.8 version
* Maven version 2.2.1 or above

The following `MAVEN_OPTS`should be configured before building:
@@ -24,7 +24,7 @@ Dubbo 使用 [maven](http://maven.apache.org) 作为构建工具。

要求

* Java 1.5 以上的版本
* Java 1.8 以上的版本
* Maven 2.2.1 或者以上的版本

构建之前需要配置以下的 `MAVEN_OPTS`

0 comments on commit 6d95619

Please sign in to comment.