Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

color of splitArea is in the wrong position #10948

Closed
chezhe opened this issue Aug 1, 2019 · 6 comments
Closed

color of splitArea is in the wrong position #10948

chezhe opened this issue Aug 1, 2019 · 6 comments
Assignees
Labels
bug difficulty: easy Issues that can be fixed more easily than the average. priority: high
Milestone

Comments

@chezhe
Copy link

chezhe commented Aug 1, 2019

Version

4.2.1

Reproduction link

https://gallery.echartsjs.com/editor.html?c=xLpHI9LzcD&v=1

Steps to reproduce

不需要执行任何操作

What is expected?

期望第7列有背景色

What is actually happening?

第6列有背景色

@echarts-bot
Copy link

echarts-bot bot commented Aug 1, 2019

Hi! We've received your issue and please be patient to get responded. 🎉
The average response time is expected to be within one day for weekdays.

In the meanwhile, please make sure that you have posted enough image to demo your request. You may also check out the API and chart option to get the answer.

Have a nice day! 🍵

@echarts-bot echarts-bot bot added bug pending We are not sure about whether this is a bug/new feature. waiting-for-help labels Aug 1, 2019
@deqingli
Copy link
Member

deqingli commented Aug 6, 2019

In my computer, the grid background color is in the seven columns, see the below picture:
image
so, I don't understand what's your problem is? Please provide more detailed message.

@chezhe
Copy link
Author

chezhe commented Aug 7, 2019

Screen Shot 2019-08-07 at 09 53 42

Try resize the window, pull it width(mine is 1780) and refresh the page.

@deqingli
Copy link
Member

deqingli commented Aug 8, 2019

@chezhe, I have reproduced this problem, thank you for your feedback.

@deqingli deqingli removed pending We are not sure about whether this is a bug/new feature. waiting-for-author labels Aug 8, 2019
@deqingli deqingli self-assigned this Aug 8, 2019
@chezhe
Copy link
Author

chezhe commented Aug 8, 2019

@chezhe, I have reproduced this problem, thank you for your feedback.

I met this problem on different mobile devices too, especial on some Android.

@Ovilia Ovilia added difficulty: easy Issues that can be fixed more easily than the average. priority: high labels Aug 30, 2019
@Ovilia Ovilia added this to the 4.5.0 milestone Sep 4, 2019
@pissang pissang changed the title 折线图 splitArea 设置 grid 背景色位置偏差 color of splitArea is in the wrong position Sep 23, 2019
@deqingli deqingli removed their assignment Sep 24, 2019
@pissang pissang self-assigned this Sep 24, 2019
@pissang
Copy link
Contributor

pissang commented Oct 22, 2019

Hi, I think it has been fixed in the PR #11186 . It will be included in the version 4.5.0

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug difficulty: easy Issues that can be fixed more easily than the average. priority: high
Projects
None yet
Development

No branches or pull requests

4 participants