Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

udpated required JDK level from 5 to 6

git-svn-id: https://svn.apache.org/repos/asf/geronimo/server/trunk@822774 13f79535-47bb-0310-9956-ffa450edef68
  • Loading branch information...
commit 305239051c58b26abf277e09044c3aff22e5c2e2 1 parent 28d3d9f
Donald Woods authored
Showing with 4 additions and 4 deletions.
  1. +2 −2 BUILDING.txt
  2. +2 −2 README.txt
View
4 BUILDING.txt
@@ -20,8 +20,8 @@ Welcome to Apache Geronimo
To build you will need:
- * JDK 5.0+ (J2SE 1.5.0+) (http://java.sun.com/j2se/1.5.0)
- * Maven 2.0.9+ (http://maven.apache.org)
+ * JDK 6.0+ (J2SE 1.6.0+) (http://java.sun.com/j2se/1.6.0)
+ * Maven 2.0.10+ (http://maven.apache.org)
For detailed instructions please see:
View
4 README.txt
@@ -20,10 +20,10 @@ Documentation
This README serves as quick introduction to Geronimo. More complete documentation
can be found here:
- - http://cwiki.apache.org/GMOxDOC22/documentation.html
+ - http://cwiki.apache.org/GMOxDOC30/documentation.html
OR
- http://cwiki.apache.org/GMOxDOC21/documentation.html
- (Geronimo 2.1 documentation until Geronimo @VERSION@ documentation is created)
+ (Geronimo 2.2 documentation until Geronimo @VERSION@ documentation is created)
______________________
Please sign in to comment.
Something went wrong with that request. Please try again.