Skip to content
Permalink
Browse files
GIRAPH-1242
closes #132
  • Loading branch information
dlogothetis committed May 9, 2020
1 parent 2f2085c commit 548d3d522f14f74b821c8af8a9d7b7d2a225566f
Showing 1 changed file with 0 additions and 141 deletions.
141 pom.xml
@@ -331,8 +331,6 @@ under the License.
<dep.fastutil.version>6.5.4</dep.fastutil.version>
<dep.google.findbugs.version>2.0.2</dep.google.findbugs.version>
<dep.guava.version>21.0</dep.guava.version>
<dep.hive.version>0.11.0</dep.hive.version>
<dep.hiveio.version>0.26</dep.hiveio.version>
<dep.jaxb-impl.version>2.2.4-1</dep.jaxb-impl.version>
<dep.jersey.version>1.17</dep.jersey.version>
<dep.jetty.version>6.1.26</dep.jetty.version>
@@ -1209,58 +1207,6 @@ under the License.
<artifactId>asm</artifactId>
<version>${dep.asm.version}</version>
</dependency>
<dependency>
<groupId>com.facebook.hiveio</groupId>
<artifactId>hive-io-exp-core</artifactId>
<version>${dep.hiveio.version}</version>
<exclusions>
<exclusion>
<groupId>commons-beanutils</groupId>
<artifactId>commons-beanutils-core</artifactId>
</exclusion>
<exclusion>
<groupId>io.airlift</groupId>
<artifactId>units</artifactId>
</exclusion>
<exclusion>
<groupId>javax.validation</groupId>
<artifactId>validation-api</artifactId>
</exclusion>
<!-- ReflectASM changed groupId, Kryo in giraph-core is using new version -->
<exclusion>
<groupId>com.esotericsoftware.reflectasm</groupId>
<artifactId>reflectasm</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>com.facebook.hiveio</groupId>
<artifactId>hive-io-exp-testing</artifactId>
<version>${dep.hiveio.version}</version>
<exclusions>
<exclusion>
<groupId>commons-logging</groupId>
<artifactId>commons-logging</artifactId>
</exclusion>
<exclusion>
<groupId>org.apache.zookeeper</groupId>
<artifactId>zookeeper</artifactId>
</exclusion>
<exclusion>
<groupId>io.airlift</groupId>
<artifactId>units</artifactId>
</exclusion>
<exclusion>
<groupId>javax.validation</groupId>
<artifactId>validation-api</artifactId>
</exclusion>
<!-- ReflectASM changed groupId, Kryo in giraph-core is using new version -->
<exclusion>
<groupId>com.esotericsoftware.reflectasm</groupId>
<artifactId>reflectasm</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>com.google.guava</groupId>
<artifactId>guava</artifactId>
@@ -1431,68 +1377,6 @@ under the License.
<artifactId>giraph-examples</artifactId>
<version>${project.version}</version>
</dependency>
<dependency>
<groupId>org.apache.hive</groupId>
<artifactId>hive-exec</artifactId>
<version>${dep.hive.version}</version>
<exclusions>
<exclusion>
<groupId>asm</groupId>
<artifactId>asm</artifactId>
</exclusion>
<exclusion>
<groupId>commons-logging</groupId>
<artifactId>commons-logging</artifactId>
</exclusion>
<exclusion>
<groupId>org.json</groupId>
<artifactId>json</artifactId>
</exclusion>
<exclusion>
<groupId>org.iq80.snappy</groupId>
<artifactId>snappy</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>org.apache.hive</groupId>
<artifactId>hive-metastore</artifactId>
<version>${dep.hive.version}</version>
<exclusions>
<exclusion>
<groupId>asm</groupId>
<artifactId>asm</artifactId>
</exclusion>
<exclusion>
<groupId>commons-logging</groupId>
<artifactId>commons-logging</artifactId>
</exclusion>
<exclusion>
<groupId>commons-logging</groupId>
<artifactId>commons-logging-api</artifactId>
</exclusion>
<exclusion>
<groupId>org.apache.avro</groupId>
<artifactId>avro</artifactId>
</exclusion>
<exclusion>
<groupId>org.apache.zookeeper</groupId>
<artifactId>zookeeper</artifactId>
</exclusion>
<exclusion>
<groupId>org.datanucleus</groupId>
<artifactId>datanucleus-enhancer</artifactId>
</exclusion>
<exclusion>
<groupId>org.mockito</groupId>
<artifactId>mockito-all</artifactId>
</exclusion>
<exclusion>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>org.apache.thrift</groupId>
<artifactId>libthrift</artifactId>
@@ -1717,31 +1601,6 @@ under the License.
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>com.facebook.hiveio</groupId>
<artifactId>hive-io-exp-core</artifactId>
<version>${dep.hiveio.version}</version>
<type>test-jar</type>
<exclusions>
<exclusion>
<groupId>commons-beanutils</groupId>
<artifactId>commons-beanutils-core</artifactId>
</exclusion>
<exclusion>
<groupId>io.airlift</groupId>
<artifactId>units</artifactId>
</exclusion>
<exclusion>
<groupId>javax.validation</groupId>
<artifactId>validation-api</artifactId>
</exclusion>
<!-- ReflectASM changed groupId, Kryo in giraph-core is using new version -->
<exclusion>
<groupId>com.esotericsoftware.reflectasm</groupId>
<artifactId>reflectasm</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>junit</groupId>
<artifactId>junit</artifactId>

0 comments on commit 548d3d5

Please sign in to comment.