Skip to content
Permalink
Browse files
HBASE-25728 [hbase-thirdparty] Upgrade Netty library to >= 4.1.60 due…
… to security vulnerability CVE-2021-21295 (#48)

Signed-off-by: Jan Hentschel <jan.hentschel@ultratendency.com>
  • Loading branch information
apurtell committed Apr 2, 2021
1 parent f272e6b commit 14a2695f58b476a9b8438644c6bf113f51304d32
Showing 1 changed file with 1 addition and 1 deletion.
@@ -130,7 +130,7 @@
<maven.min.version>3.3.3</maven.min.version>
<rename.offset>org.apache.hbase.thirdparty</rename.offset>
<protobuf.version>3.13.0</protobuf.version>
<netty.version>4.1.53.Final</netty.version>
<netty.version>4.1.63.Final</netty.version>
<guava.version>30.0-jre</guava.version>
<commons-cli.version>1.4</commons-cli.version>
<commons-collections.version>4.4</commons-collections.version>

0 comments on commit 14a2695

Please sign in to comment.