Skip to content
Permalink
Browse files
HBASE-23718 [hbase-thirdparty] Update libs; pb from 3.9 to 3.11, etc. (
…#10); AMENDMENT

Keep gson at 2.8.5 as 2.8.6 targets jdk9 (and we want gson to work w/
branch-1/jdk1.7)
  • Loading branch information
saintstack committed Jan 22, 2020
1 parent fa88cdb commit 7d7a6fe120a01eb55d27cdedd9aca480523d37b6
Showing 1 changed file with 1 addition and 1 deletion.
@@ -114,7 +114,7 @@
<dependency>
<groupId>com.google.code.gson</groupId>
<artifactId>gson</artifactId>
<version>2.8.6</version>
<version>2.8.5</version>
</dependency>
</dependencies>
</project>

0 comments on commit 7d7a6fe

Please sign in to comment.