Permalink
Browse files

Maven 3.0.x and Clover are not compatible and will cause a build error.

  • Loading branch information...
1 parent bac80fc commit 856889052c70e57879da062a6c1b6b2b88982327 @garydgregory garydgregory committed Nov 26, 2012
Showing with 2 additions and 0 deletions.
  1. +2 −0 BUILDING.txt
View
@@ -8,6 +8,8 @@ Version 2.1.0 or above is required, which requires JDK 1.4 or later.
However, it is recommended that you use Maven 2.2.1 or later, which
require JDK 1.5 or above, as does HttpAsyncClient itself.
+Maven 3.0.x and Clover are not compatible and will cause a build error.
+
Maven installation and configuration instructions can be found here:
http://maven.apache.org/run-maven/index.html

0 comments on commit 8568890

Please sign in to comment.