Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files
ARIA-385 Limit wheel version for python 2.6 support
  • Loading branch information
mxmrlv committed Sep 19, 2017
1 parent 126d4e8 commit 737fff5693263434b9b9c8b0b60e70371906282f
Showing 2 changed files with 3 additions and 2 deletions.
@@ -36,3 +36,4 @@ psutil>=5.2.2, < 6.0.0
importlib ; python_version < '2.7'
ordereddict ; python_version < '2.7'
total-ordering ; python_version < '2.7' # only one version on pypi
wheel<=0.29.0 ; python_version < '2.7'
@@ -2,7 +2,7 @@
# This file is autogenerated by pip-compile
# To update, run:
#
# pip-compile --output-file ./requirements.txt ./requirements.in
# pip-compile --output-file requirements.txt requirements.in
#
appdirs==1.4.3 # via setuptools
backports.shutil_get_terminal_size==1.0.0
@@ -35,7 +35,7 @@ six==1.10.0 # via packaging, retrying, setuptools
sqlalchemy==1.1.6
total-ordering==0.1.0 ; python_version < "2.7"
wagon==0.6.0
wheel==0.29.0 # via wagon
wheel==0.29.0 ; python_version < "2.7"

# The following packages are considered to be unsafe in a requirements file:
setuptools==35.0.2

0 comments on commit 737fff5

Please sign in to comment.