Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files
ARIA-64 Remove PyYAML dependency
  • Loading branch information
tliron authored and Ran Ziv committed Jun 6, 2017
1 parent b6d3c43 commit e4d003680acc1dc4bc442a044a5feb0688475b46
Showing 3 changed files with 2 additions and 3 deletions.
@@ -15,8 +15,8 @@


import os
import yaml
import pkg_resources
from ruamel import yaml

from jinja2.environment import Template

@@ -15,7 +15,7 @@

import os
import glob
import yaml
from ruamel import yaml

from .env import logger
from .exceptions import AriaCliError
@@ -13,7 +13,6 @@
# In order to create the requirements.txt file, execute
# pip-compile --output-file requirements.txt requirements.in (pip-tools package is needed).

PyYAML<3.13
requests>=2.3.0, <2.14.0
networkx>=1.9, <1.10 # version 1.10 dropped support of python 2.6
retrying>=1.3.0, <1.4.0

0 comments on commit e4d0036

Please sign in to comment.