New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

code.alibabatech.com不能访问了,是阿里不让用了吗 #22

Closed
ghost opened this Issue Feb 10, 2014 · 31 comments

Comments

Projects
None yet
@ghost

ghost commented Feb 10, 2014

http://code.alibabatech.com/wiki/display/dubbo
不能访问,我还有好多dubbo的配置要去查呢,怎么办?

@ludvik

This comment has been minimized.

Show comment
Hide comment
@ludvik

ludvik Feb 10, 2014

我们会尽快吧文档迁移到github

发件人: ronaldoliubo [mailto:notifications@github.com]
发送时间: 2014年2月10日 11:19
收件人: alibaba/dubbo
主题: [dubbo] code.alibabatech.com不能访问了,是阿里不让用了吗 (#22)

http://code.alibabatech.com/wiki/display/dubbo
不能访问,我还有好多dubbo的配置要去查呢,怎么办?


Reply to this email directly or view it on GitHub #22 . https://github.com/notifications/beacon/62398__eyJzY29wZSI6Ik5ld3NpZXM6QmVhY29uIiwiZXhwaXJlcyI6MTcwNzUzNTEzNiwiZGF0YSI6eyJpZCI6MjUyOTM2ODR9fQ==--b73ead3c3ebf492b334ac3efbba57dc7525dc027.gif

ludvik commented Feb 10, 2014

我们会尽快吧文档迁移到github

发件人: ronaldoliubo [mailto:notifications@github.com]
发送时间: 2014年2月10日 11:19
收件人: alibaba/dubbo
主题: [dubbo] code.alibabatech.com不能访问了,是阿里不让用了吗 (#22)

http://code.alibabatech.com/wiki/display/dubbo
不能访问,我还有好多dubbo的配置要去查呢,怎么办?


Reply to this email directly or view it on GitHub #22 . https://github.com/notifications/beacon/62398__eyJzY29wZSI6Ik5ld3NpZXM6QmVhY29uIiwiZXhwaXJlcyI6MTcwNzUzNTEzNiwiZGF0YSI6eyJpZCI6MjUyOTM2ODR9fQ==--b73ead3c3ebf492b334ac3efbba57dc7525dc027.gif

@ludvik

This comment has been minimized.

Show comment
Hide comment
@ludvik

ludvik Feb 10, 2014

临时解决方案:今天会把文档离线下载打包放到Github上,供大家下载。

永久解决方案:转换格式,迁移到Github上,估计要到二月底完成。

  • 伯昊

发件人: ronaldoliubo [mailto:notifications@github.com]
发送时间: 2014年2月10日 11:19
收件人: alibaba/dubbo
主题: [dubbo] code.alibabatech.com不能访问了,是阿里不让用了吗 (#22)

http://code.alibabatech.com/wiki/display/dubbo
不能访问,我还有好多dubbo的配置要去查呢,怎么办?


Reply to this email directly or view it on GitHub #22 .图像已被发件人删除。

ludvik commented Feb 10, 2014

临时解决方案:今天会把文档离线下载打包放到Github上,供大家下载。

永久解决方案:转换格式,迁移到Github上,估计要到二月底完成。

  • 伯昊

发件人: ronaldoliubo [mailto:notifications@github.com]
发送时间: 2014年2月10日 11:19
收件人: alibaba/dubbo
主题: [dubbo] code.alibabatech.com不能访问了,是阿里不让用了吗 (#22)

http://code.alibabatech.com/wiki/display/dubbo
不能访问,我还有好多dubbo的配置要去查呢,怎么办?


Reply to this email directly or view it on GitHub #22 .图像已被发件人删除。

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Feb 11, 2014

离线文档在哪里呀?

ghost commented Feb 11, 2014

离线文档在哪里呀?

@oldratlee

This comment has been minimized.

Show comment
Hide comment
@oldratlee

oldratlee Feb 11, 2014

Contributor

https://github.com/alibaba/dubbo-doc-static

进行中,已经在Indexing了

Contributor

oldratlee commented Feb 11, 2014

https://github.com/alibaba/dubbo-doc-static

进行中,已经在Indexing了

@oldratlee

This comment has been minimized.

Show comment
Hide comment
@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Feb 12, 2014

非常感谢!

ghost commented Feb 12, 2014

非常感谢!

@marczhu

This comment has been minimized.

Show comment
Hide comment
@marczhu

marczhu Mar 4, 2014

2.5.3版本无法编译,opensesame已经下载下来了, 相关依赖什么时候可以解决啊
[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.3: Failed to collect dependencies for [org.slf4j:slf4j-api:jar:1.6.2 (provided), commons-logging:commons-logging-api:jar:1.1 (provided), log4j:log4j:jar:1.2.16 (compile), org.javassist:javassist:jar:3.15.0-GA (compile), com.alibaba:hessian-lite:jar:3.2.1-fixed-2 (compile), com.alibaba:fastjson:jar:1.1.8 (provided), org.jvnet.sorcerer:sorcerer-javac:jar:0.8 (provided), cglib:cglib-nodep:jar:2.2 (test), junit:junit:jar:4.10 (test), org.easymock:easymock:jar:3.0 (test), org.easymock:easymockclassextension:jar:3.0 (test), com.googlecode.jmockit:jmockit:jar:0.999.8 (test)]: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Could not transfer artifact com.alibaba:hessian-lite:pom:3.2.1-fixed-2 from/to opensesame.releases (http://code.alibabatech.com/mvn/releases): Error transferring file: Connection refused -> [Help 1]

marczhu commented Mar 4, 2014

2.5.3版本无法编译,opensesame已经下载下来了, 相关依赖什么时候可以解决啊
[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.3: Failed to collect dependencies for [org.slf4j:slf4j-api:jar:1.6.2 (provided), commons-logging:commons-logging-api:jar:1.1 (provided), log4j:log4j:jar:1.2.16 (compile), org.javassist:javassist:jar:3.15.0-GA (compile), com.alibaba:hessian-lite:jar:3.2.1-fixed-2 (compile), com.alibaba:fastjson:jar:1.1.8 (provided), org.jvnet.sorcerer:sorcerer-javac:jar:0.8 (provided), cglib:cglib-nodep:jar:2.2 (test), junit:junit:jar:4.10 (test), org.easymock:easymock:jar:3.0 (test), org.easymock:easymockclassextension:jar:3.0 (test), com.googlecode.jmockit:jmockit:jar:0.999.8 (test)]: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Could not transfer artifact com.alibaba:hessian-lite:pom:3.2.1-fixed-2 from/to opensesame.releases (http://code.alibabatech.com/mvn/releases): Error transferring file: Connection refused -> [Help 1]

@shenlee

This comment has been minimized.

Show comment
Hide comment
@shenlee

shenlee Mar 4, 2014

kevin,您好

添加几个mvn镜像, 忘记具体是哪个,但是其中肯定有可以用的:

kafeitu
central
Human Readable Name for this Mirror.
http://maven.kafeitu.me/nexus/content/repositories/public


ibiblio.org
ibiblio Mirror of http://repo1.maven.org/maven2/
http://mirrors.ibiblio.org/pub/mirrors/maven2
*

        <mirror>  
         <id>lvu.cn</id>  
         <name>lvu.cn</name>  
         <url>http://lvu.cn/nexus/content/groups/public</url>  
         <mirrorOf>*</mirrorOf>  
     </mirror>      

5991500
2014-03-04

发件人: kevin
发送时间: 2014-03-04 15:17:51
收件人: alibaba/dubbo
抄送:
主题: Re:_[dubbo]code.alibabatech.com不能访问了,是阿里不让用了吗(#22)

2.5.3版本无法编译,opensesame已经下载下来了, 相关依赖什么时候可以解决啊
[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.3: Failed to collect dependencies for [org.slf4j:slf4j-api:jar:1.6.2 (provided), commons-logging:commons-logging-api:jar:1.1 (provided), log4j:log4j:jar:1.2.16 (compile), org.javassist:javassist:jar:3.15.0-GA (compile), com.alibaba:hessian-lite:jar:3.2.1-fixed-2 (compile), com.alibaba:fastjson:jar:1.1.8 (provided), org.jvnet.sorcerer:sorcerer-javac:jar:0.8 (provided), cglib:cglib-nodep:jar:2.2 (test), junit:junit:jar:4.10 (test), org.easymock:easymock:jar:3.0 (test), org.easymock:easymockclassextension:jar:3.0 (test), com.googlecode.jmockit:jmockit:jar:0.999.8 (test)]: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Could not transfer artifact com.alibaba:hessian-lite:pom:3.2.1-fixed-2 from/to opensesame.releases (http://code.alibabatech.com/mvn/releases): Error transferring file: Connection refused -> [Help 1]

Reply to this email directly or view it on GitHub.

shenlee commented Mar 4, 2014

kevin,您好

添加几个mvn镜像, 忘记具体是哪个,但是其中肯定有可以用的:

kafeitu
central
Human Readable Name for this Mirror.
http://maven.kafeitu.me/nexus/content/repositories/public


ibiblio.org
ibiblio Mirror of http://repo1.maven.org/maven2/
http://mirrors.ibiblio.org/pub/mirrors/maven2
*

        <mirror>  
         <id>lvu.cn</id>  
         <name>lvu.cn</name>  
         <url>http://lvu.cn/nexus/content/groups/public</url>  
         <mirrorOf>*</mirrorOf>  
     </mirror>      

5991500
2014-03-04

发件人: kevin
发送时间: 2014-03-04 15:17:51
收件人: alibaba/dubbo
抄送:
主题: Re:_[dubbo]code.alibabatech.com不能访问了,是阿里不让用了吗(#22)

2.5.3版本无法编译,opensesame已经下载下来了, 相关依赖什么时候可以解决啊
[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.3: Failed to collect dependencies for [org.slf4j:slf4j-api:jar:1.6.2 (provided), commons-logging:commons-logging-api:jar:1.1 (provided), log4j:log4j:jar:1.2.16 (compile), org.javassist:javassist:jar:3.15.0-GA (compile), com.alibaba:hessian-lite:jar:3.2.1-fixed-2 (compile), com.alibaba:fastjson:jar:1.1.8 (provided), org.jvnet.sorcerer:sorcerer-javac:jar:0.8 (provided), cglib:cglib-nodep:jar:2.2 (test), junit:junit:jar:4.10 (test), org.easymock:easymock:jar:3.0 (test), org.easymock:easymockclassextension:jar:3.0 (test), com.googlecode.jmockit:jmockit:jar:0.999.8 (test)]: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Could not transfer artifact com.alibaba:hessian-lite:pom:3.2.1-fixed-2 from/to opensesame.releases (http://code.alibabatech.com/mvn/releases): Error transferring file: Connection refused -> [Help 1]

Reply to this email directly or view it on GitHub.

@terrymanu

This comment has been minimized.

Show comment
Hide comment
@terrymanu

terrymanu Mar 14, 2014

Member

现在所有的dubbo下载都失效了吗?
比如:http://code.alibabatech.com/mvn/releases/com/alibaba/dubbo/2.4.9/dubbo-2.4.9.jar

我下载git上的源码,但是mvn install过不去。说找不到hessian-lite:jar:3.2.1-fixed-2
请问是阿里在调整吗?还是我访问的地址不对。

[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.4-SNAPSHOT: Failed
to collect dependencies at com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixe
d-2: Failure to find com.alibaba:opensesame:pom:1.0 in http://mirrors.ibiblio.org/pub/mirrors/maven2 was cached in the local repository, resolution wi
ll not be reattempted until the update interval of ibiblio.org has elapsed or updates are forced -> [Help 1]

Member

terrymanu commented Mar 14, 2014

现在所有的dubbo下载都失效了吗?
比如:http://code.alibabatech.com/mvn/releases/com/alibaba/dubbo/2.4.9/dubbo-2.4.9.jar

我下载git上的源码,但是mvn install过不去。说找不到hessian-lite:jar:3.2.1-fixed-2
请问是阿里在调整吗?还是我访问的地址不对。

[ERROR] Failed to execute goal on project dubbo-common: Could not resolve dependencies for project com.alibaba:dubbo-common:jar:2.5.4-SNAPSHOT: Failed
to collect dependencies at com.alibaba:hessian-lite:jar:3.2.1-fixed-2: Failed to read artifact descriptor for com.alibaba:hessian-lite:jar:3.2.1-fixe
d-2: Failure to find com.alibaba:opensesame:pom:1.0 in http://mirrors.ibiblio.org/pub/mirrors/maven2 was cached in the local repository, resolution wi
ll not be reattempted until the update interval of ibiblio.org has elapsed or updates are forced -> [Help 1]

@kongxinzhou

This comment has been minimized.

Show comment
Hide comment
@kongxinzhou

kongxinzhou Mar 20, 2014

遇到同样的问题,hessian-lite:jar:3.2.1-fixed-2找不到,那几个mirror我也试了,还是不行。

kongxinzhou commented Mar 20, 2014

遇到同样的问题,hessian-lite:jar:3.2.1-fixed-2找不到,那几个mirror我也试了,还是不行。

@pengkw

This comment has been minimized.

Show comment
Hide comment
@pengkw

pengkw Apr 8, 2014

记录下自己编译过程遇到的问题及解决方法,希望有用
http://www.cnblogs.com/pengkw/p/3674730.html

pengkw commented Apr 8, 2014

记录下自己编译过程遇到的问题及解决方法,希望有用
http://www.cnblogs.com/pengkw/p/3674730.html

@chengdedeng

This comment has been minimized.

Show comment
Hide comment
@chengdedeng

chengdedeng May 5, 2014

搞屁啊,就怕这种开源,各种阿里内部的依赖包找不到,内部私服又不开放。虎头蛇尾啊,这是国内开源现状。

chengdedeng commented May 5, 2014

搞屁啊,就怕这种开源,各种阿里内部的依赖包找不到,内部私服又不开放。虎头蛇尾啊,这是国内开源现状。

@atttx123

This comment has been minimized.

Show comment
Hide comment
@atttx123

atttx123 May 5, 2014

自己打包的话可以,修改项目的依赖版本,使用公网上存在的版本

atttx123 commented May 5, 2014

自己打包的话可以,修改项目的依赖版本,使用公网上存在的版本

@nezhazheng

This comment has been minimized.

Show comment
Hide comment
@nezhazheng

nezhazheng May 5, 2014

@chengdedeng 自己水平不够,不要乱喷,人家这么长时间的努力给你免费学习免费用,你还要怎么样?做为一个程序员自己动手解决问题的能力都没有?什么都要别人弄好了,放到你面前吗?

nezhazheng commented May 5, 2014

@chengdedeng 自己水平不够,不要乱喷,人家这么长时间的努力给你免费学习免费用,你还要怎么样?做为一个程序员自己动手解决问题的能力都没有?什么都要别人弄好了,放到你面前吗?

@chengdedeng

This comment has been minimized.

Show comment
Hide comment
@chengdedeng

chengdedeng May 5, 2014

@nezhazheng 1.做开源首先不要觉得自己在奉献,心态放端正。 2.国内做开源从来不是技术问题,而是态度问题。3.兄台一句话就能看出一个人的水平,这个水平我是不行。4.对dubbo的代码从没有抱怨过,代码写的好不好,那是能力问题,并且dubbo代码确实不错。但是文档和各种依赖好不好找,那是态度问题。5.希望dubbo越做越好。6.对事不对人

chengdedeng commented May 5, 2014

@nezhazheng 1.做开源首先不要觉得自己在奉献,心态放端正。 2.国内做开源从来不是技术问题,而是态度问题。3.兄台一句话就能看出一个人的水平,这个水平我是不行。4.对dubbo的代码从没有抱怨过,代码写的好不好,那是能力问题,并且dubbo代码确实不错。但是文档和各种依赖好不好找,那是态度问题。5.希望dubbo越做越好。6.对事不对人

@takeseem

This comment has been minimized.

Show comment
Hide comment
@takeseem

takeseem May 5, 2014

Contributor

@nezhazheng
遇到编译不通过时,非常让人沮丧。
对比国外同样“知名企业”支持的开源项目就没有这样的问题(也不能说绝对哈)。
所以我还是比较赞同 @chengdedeng 的说法:心态问题。

Contributor

takeseem commented May 5, 2014

@nezhazheng
遇到编译不通过时,非常让人沮丧。
对比国外同样“知名企业”支持的开源项目就没有这样的问题(也不能说绝对哈)。
所以我还是比较赞同 @chengdedeng 的说法:心态问题。

@atttx123

This comment has been minimized.

Show comment
Hide comment
@atttx123

atttx123 May 6, 2014

@nezhazheng 如果兄弟对水平有自信可否整理下编译成功的相关细节啊,也有助于菜鸟的水平提升 @chengdedeng @takeseem

atttx123 commented May 6, 2014

@nezhazheng 如果兄弟对水平有自信可否整理下编译成功的相关细节啊,也有助于菜鸟的水平提升 @chengdedeng @takeseem

@fengwuze

This comment has been minimized.

Show comment
Hide comment
@fengwuze

fengwuze May 6, 2014

欢迎提供异议的一块来完善文档,,而不是指责开发人员。

fengwuze commented May 6, 2014

欢迎提供异议的一块来完善文档,,而不是指责开发人员。

@atttx123

This comment has been minimized.

Show comment
Hide comment
@atttx123

atttx123 May 6, 2014

分享个自己编译simple-monitor的经验:基于版本2.5.3开始修改,没有动parent pom 而是在项目里面将无效的版本做了修改,建议使用和parent version相同的scope等级

atttx123 commented May 6, 2014

分享个自己编译simple-monitor的经验:基于版本2.5.3开始修改,没有动parent pom 而是在项目里面将无效的版本做了修改,建议使用和parent version相同的scope等级

@fengwuze

This comment has been minimized.

Show comment
Hide comment
@fengwuze

fengwuze May 6, 2014

楼上给个链接吧。

fengwuze commented May 6, 2014

楼上给个链接吧。

@atttx123

This comment has been minimized.

Show comment
Hide comment
@atttx123

atttx123 May 6, 2014

@fengwuze 改动很小

                <dependency>
                        <groupId>com.alibaba</groupId>
                        <artifactId>fastjson</artifactId>
                        <version>1.1.35</version>
                        <scope>provided</scope>
                </dependency>

我修改了 dubbo-simple/dubbo-monitor/pom.xml,将所有不存在的依赖版本都更换成了可以下载的版本,

p.s. 必须写scope标签,否则新版本不会生效,至于scope的级别推荐使用和parent相同的(2.5.3中的一般为provided

当然这个方法,只能暂时做到可以编译,如果遇到新旧版本库不兼容的情况就会很悲剧

atttx123 commented May 6, 2014

@fengwuze 改动很小

                <dependency>
                        <groupId>com.alibaba</groupId>
                        <artifactId>fastjson</artifactId>
                        <version>1.1.35</version>
                        <scope>provided</scope>
                </dependency>

我修改了 dubbo-simple/dubbo-monitor/pom.xml,将所有不存在的依赖版本都更换成了可以下载的版本,

p.s. 必须写scope标签,否则新版本不会生效,至于scope的级别推荐使用和parent相同的(2.5.3中的一般为provided

当然这个方法,只能暂时做到可以编译,如果遇到新旧版本库不兼容的情况就会很悲剧

@nezhazheng

This comment has been minimized.

Show comment
Hide comment
@nezhazheng

nezhazheng May 6, 2014

@atttx123 当时我解决这个问题,记得是在dubbo的邮件列表里找到的dubbo团队提供的依赖包下载地址。你可以google一把,如果找不着你邮件我,我发给你。

nezhazheng commented May 6, 2014

@atttx123 当时我解决这个问题,记得是在dubbo的邮件列表里找到的dubbo团队提供的依赖包下载地址。你可以google一把,如果找不着你邮件我,我发给你。

@nezhazheng

This comment has been minimized.

Show comment
Hide comment
@nezhazheng

nezhazheng May 6, 2014

@chengdedeng 用开源不要觉得自己是上帝,所以心态放端正这句话回送给你。其次dubbo团队已经把为什么找不着依赖的原因在wiki写的清清楚楚,并且给出了解决方案,而且回答了仍然提问这个问题的用户。所以我真不知道你反复提到的态度问题到底是在说什么?最后如果一个程序员不会动手只会吐槽了,那就真是态度问题了。PS你提到的什么一句话水平问题,这还需要我解释么

nezhazheng commented May 6, 2014

@chengdedeng 用开源不要觉得自己是上帝,所以心态放端正这句话回送给你。其次dubbo团队已经把为什么找不着依赖的原因在wiki写的清清楚楚,并且给出了解决方案,而且回答了仍然提问这个问题的用户。所以我真不知道你反复提到的态度问题到底是在说什么?最后如果一个程序员不会动手只会吐槽了,那就真是态度问题了。PS你提到的什么一句话水平问题,这还需要我解释么

@nezhazheng

This comment has been minimized.

Show comment
Hide comment
@nezhazheng

nezhazheng May 6, 2014

找不着依赖的看
#21
里面有人提供依赖包下载地址了。

nezhazheng commented May 6, 2014

找不着依赖的看
#21
里面有人提供依赖包下载地址了。

@atttx123

This comment has been minimized.

Show comment
Hide comment
@atttx123

atttx123 May 6, 2014

@nezhazheng 21里面的包不够,还有很多的包公网上是没有的,比如fastjson的1.1.8版本,这些依赖目前只能通过强制修改版本号解决

p.s. 如果有谁依赖包麻烦上传到公网的maven仓库吧,造福大家

atttx123 commented May 6, 2014

@nezhazheng 21里面的包不够,还有很多的包公网上是没有的,比如fastjson的1.1.8版本,这些依赖目前只能通过强制修改版本号解决

p.s. 如果有谁依赖包麻烦上传到公网的maven仓库吧,造福大家

@fengwuze

This comment has been minimized.

Show comment
Hide comment
@fengwuze

fengwuze May 8, 2014

今天试了一下楼上几位说的,已经成功了:
修改点:
dubbo\pom.xml
1、注释parent节点
2、在artifactId节点上方加入:com.alibaba
3、将project.build.sourceEncoding节点的值改为: UTF-8
4、注释【repositories、issueManagement、scm、mailingLists、developers】节点
5、最关键的一步:
http://usc.googlecode.com/svn/files/package/alibaba-dubbo-dependency.zip压缩包,下载解压到本地maven仓库(一般在 ~.m2\repository\com\alibaba)目录下面(只解压就好了)
经过上面几步,,dubbo就可以顺序编译成功了。建议在编译的时候,忽略测试用例。
编译命令:
mvn -e install -Dmaven.test.skip=true

fengwuze commented May 8, 2014

今天试了一下楼上几位说的,已经成功了:
修改点:
dubbo\pom.xml
1、注释parent节点
2、在artifactId节点上方加入:com.alibaba
3、将project.build.sourceEncoding节点的值改为: UTF-8
4、注释【repositories、issueManagement、scm、mailingLists、developers】节点
5、最关键的一步:
http://usc.googlecode.com/svn/files/package/alibaba-dubbo-dependency.zip压缩包,下载解压到本地maven仓库(一般在 ~.m2\repository\com\alibaba)目录下面(只解压就好了)
经过上面几步,,dubbo就可以顺序编译成功了。建议在编译的时候,忽略测试用例。
编译命令:
mvn -e install -Dmaven.test.skip=true

@kazaff

This comment has been minimized.

Show comment
Hide comment
@kazaff

kazaff Jul 24, 2014

我今天刚刚测试编译2.4.10,感觉还是比较顺利的,按照官方的解释本地处理opensesame,然后按照这里说的:

<fastjson_version>1.1.8</fastjson_version>,将1.1.8修改为1.1.39

顺利编译,不过途中很多处warn,并伴随着downloadding,感觉没啥问题(刚转java,老鸟勿喷)

kazaff commented Jul 24, 2014

我今天刚刚测试编译2.4.10,感觉还是比较顺利的,按照官方的解释本地处理opensesame,然后按照这里说的:

<fastjson_version>1.1.8</fastjson_version>,将1.1.8修改为1.1.39

顺利编译,不过途中很多处warn,并伴随着downloadding,感觉没啥问题(刚转java,老鸟勿喷)

wuwen5 pushed a commit to wuwen5/dubbo that referenced this issue Jan 24, 2015

@zhangyijun

This comment has been minimized.

Show comment
Hide comment
@zhangyijun

zhangyijun May 3, 2015

你好,过程中的Repository都已经不可用了。mirror(http://mirrors.ibiblio.org/maven2/com/alibaba/)虽然可用,但是缺少许多包,目前完全无法构建。
1 opensesame 缺少,可用通过github上的库手工解决。OK
2 fastjson_version问题,可以参考前面意见,使用更新的版本1.1.38例如。OK
3 hessian lite完全找不到
暂时卡在这里无法继续,也请能给予帮助,谢谢

zhangyijun commented May 3, 2015

你好,过程中的Repository都已经不可用了。mirror(http://mirrors.ibiblio.org/maven2/com/alibaba/)虽然可用,但是缺少许多包,目前完全无法构建。
1 opensesame 缺少,可用通过github上的库手工解决。OK
2 fastjson_version问题,可以参考前面意见,使用更新的版本1.1.38例如。OK
3 hessian lite完全找不到
暂时卡在这里无法继续,也请能给予帮助,谢谢

@JDFISH

This comment has been minimized.

Show comment
Hide comment
@JDFISH

JDFISH Dec 12, 2015

Connect to maven.kafeitu.me:80 [maven.kafeitu.me/120.25.228.112] failed: Connection refused

额是我这边墙太高了吗

JDFISH commented Dec 12, 2015

Connect to maven.kafeitu.me:80 [maven.kafeitu.me/120.25.228.112] failed: Connection refused

额是我这边墙太高了吗

@nyzoupu

This comment has been minimized.

Show comment
Hide comment
@nyzoupu

nyzoupu Jun 9, 2016

貌似#21 添加的mirror现在好像都不可用了,所以master的依赖包,仍然无法下载,有谁可以分享下吗

nyzoupu commented Jun 9, 2016

貌似#21 添加的mirror现在好像都不可用了,所以master的依赖包,仍然无法下载,有谁可以分享下吗

@beiwei30

This comment has been minimized.

Show comment
Hide comment
@beiwei30

beiwei30 Jun 12, 2016

Contributor

not an issue any longer on master branch

Contributor

beiwei30 commented Jun 12, 2016

not an issue any longer on master branch

@beiwei30 beiwei30 closed this Jun 12, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment