Skip to content
Permalink
Browse files
Updated requirements. Fixed bug in sankey endpoint.
  • Loading branch information
michellebeard committed Aug 7, 2017
1 parent 7d85458 commit 6bbc88db91f7ecbc0f3e166020ee3cc82365c684
Showing 3 changed files with 20 additions and 32 deletions.
@@ -83,6 +83,7 @@ def sankey(app_id):
# Time range using date math
from_range = 'now-15m'
to_range = 'now'
ts_range = [from_range, to_range]
if 'from' in request.args:
from_range = request.args.get('from')

@@ -1,62 +1,52 @@
alabaster==0.7.10
amqp==2.1.4
amqp==2.2.1
astroid==1.5.3
Babel==2.4.0
backports-abc==0.5
backports.functools-lru-cache==1.4
backports.ssl-match-hostname==3.5.0.1
billiard==3.5.0.2
cached-property==1.3.0
celery==4.0.2
certifi==2017.4.17
billiard==3.5.0.3
celery==4.1.0
certifi==2017.7.27.1
chardet==3.0.4
click==6.7
colorama==0.3.9
configparser==3.5.0
coverage==4.4.1
docker==2.3.0
docker-compose==1.12.0
docker-pycreds==0.2.1
dockerpty==0.4.1
docopt==0.6.2
docutils==0.13.1
docutils==0.14
elasticsearch==5.4.0
elasticsearch-dsl==5.3.0
enum34==1.1.6
Flask==0.12.2
flower==0.9.2
functools32==3.2.3.post2
futures==3.1.1
idna==2.5
imagesize==0.7.1
ipaddress==1.0.18
isort==4.2.15
itsdangerous==0.24
Jinja2==2.9.6
jsonschema==2.6.0
kombu==4.0.2
kombu==4.1.0
lazy-object-proxy==1.3.1
MarkupSafe==1.0
mccabe==0.6.1
numpy==1.13.0
pandas==0.20.2
py==1.4.34
Pygments==2.2.0
pylint==1.7.1
python-dateutil==2.6.0
pylint==1.7.2
pytest==3.2.0
pytest-cov==2.5.1
pytest-html==1.15.1
pytest-metadata==1.5.0
pytest-pylint==0.7.1
python-dateutil==2.6.1
pytz==2017.2
PyYAML==3.12
requests==2.11.1
requests==2.18.3
singledispatch==3.4.0.3
six==1.10.0
snowballstemmer==1.2.1
Sphinx==1.6.2
Sphinx==1.6.3
sphinx-rtd-theme==0.2.4
sphinxcontrib-websupport==1.0.1
texttable==0.8.8
tornado==4.5.1
typing==3.6.1
urllib3==1.21.1
vine==1.1.3
websocket-client==0.43.0
urllib3==1.22
vine==1.1.4
Werkzeug==0.12.2
wrapt==1.10.10
@@ -87,7 +87,7 @@ def get_version():

install_requires = [
'elasticsearch-dsl >= 5.0.0, < 6.0.0',
'pandas >= 0.20.2',
# 'pandas >= 0.20.2',
'Flask >= 0.12.2',
'celery >= 4.0.2',
]
@@ -105,9 +105,6 @@ def get_version():
]

extras_require = {
'docker': [
'docker-compose >= 1.12.0, < 1.13',
],
'test' : tests_require,
'doc' : docs_require,
'monitor': [

0 comments on commit 6bbc88d

Please sign in to comment.