Skip to content
Permalink
Browse files
Upgrade and temporarily comment vulnerable dependency (#48)
Change-Id: Iaebd63883e0878c0c1a822e8e4f9a6bf466c2b5d
  • Loading branch information
Linary authored and zhoney committed Mar 27, 2019
1 parent 9e9fb45 commit 71de24eb36690f32737656daba415dcc36d285c0
Showing 1 changed file with 4 additions and 1 deletion.
@@ -68,11 +68,14 @@
<artifactId>xz</artifactId>
<version>1.8</version>
</dependency>
<!--Open comments when supporting orc compressed files-->
<!--
<dependency>
<groupId>org.apache.hive</groupId>
<artifactId>hive-exec</artifactId>
<version>3.0.0</version>
<version>3.1.1</version>
</dependency>
-->
<dependency>
<groupId>mysql</groupId>
<artifactId>mysql-connector-java</artifactId>

0 comments on commit 71de24e

Please sign in to comment.